Notifiche
Cancella tutti

La consultazione del forum è libera per tutti.

Per poter porre un quesito è invece necessario essere un utente registrato (clicca qui se non lo sei).

Tutti gli utenti che richiedono un supporto, come da REGOLAMENTO, sono caldamente invitati ad allegare un file di esempio con l'indicazione di quello che si desidera ottenere.

Indice E Confronta - Errore

 
Forum 1
(@nicholas-ferrigo)
Nuovo utente

Ciao a tutti

Ho il seguente problema con questo file:

Ho delle armature che vengono prestate. Quando vengono restituite ho una pagina apposita (Arm. Ferme) che mi mette in coda le armature che "prendono polvere" da più tempo. Il problema si presenta nel momento in cui due (o più) armature vengono restituite nello stesso giorno in quanto nella pagina hanno la stessa data di restituzione... mi appare per più volte la stesso nome.

Versione di Excel
Excel 2019
Sistema operativo
Windows
Quota
Avviatore di Topic Postato : 29/04/2021 23:50
gianfranco55
(@gianfranco55)
Utente Fidato

ciao

in D7

=SE($D7<>"/";SE.ERRORE(INDICE($P$7:$P$19;AGGREGA(15;6;RIF.RIGA($1:$19)/($D$7:$D$19=$D7);CONTA.SE($AA$7:AA7;$D7)));"");"")

una volta inserita

seleziona D7:D8  ...due celle

e tirale in giù

RispondiQuota
Postato : 01/05/2021 12:45
Forum 1
(@nicholas-ferrigo)
Nuovo utente

@gianfranco55 scusa il ritardo...

Grazie mille 😉 , devo studiarmi bene le formule per capirle 🤔 

RispondiQuota
Avviatore di Topic Postato : 13/05/2021 22:04
Condividi:

[]
×