fbpx

CONTA.SE – Scheda tecnica

CONTA.SE

SCOPO
Contare le celle corrispondenti a un criterio
SINTASSI
CONTA.SE(intervallo; criteri)
ARGOMENTI DELLA FUNZIONE
  • intervallo – L’intervallo di celle da contare
  • criteri – Il criterio che controlla quali celle debbano essere contate
NOTE DI UTILIZZO

CONTA.SE conta il numero di celle in un intervallo che soddisfano il criterio fornito

Criteri non numerici devono essere racchiusi tra virgolette, questo non vale per i criteri numerici:

=CONTA.SE(A1:A10;100)      // conta le celle uguali a 100
=CONTA.SE(A1:A10;">32")    // conta le celle maggiori di 32
=CONTA.SE(A1:A10;"fabio")  // conta le celle uguali a "fabio"
=CONTA.SE(A1:A10;"<"&B1)   // conta le celle minori del valore presente in B1

I caratteri jolly ? e * possono essere utilizzati nei criteri. Un punto interrogativo corrisponde a un qualsiasi carattere e un asterisco corrisponde a qualsiasi sequenza di caratteri.
Per trovare veramente un punto interrogativo o un asterisco, utilizzate una tilde (~) davanti al punto interrogativo o davanti all’asterisco (ad esempio ~?, ~*).

SCHERMATE ESEMPLIFICATIVE

La funzione CONTA.SE

ERRORI
  • #VALORE! – Si verifica se l’argomento criterio fornito è una stringa di testo maggiore di 255 caratteri.
FUNZIONI CORRELATE
  • Posts not found
  • Posts not found
LINK ALLA GUIDA IN LINEA DI OFFICE