fbpx

VERO – Scheda tecnica

SCOPO
Generare il valore logico VERO
SINTASSI
VERO()
ARGOMENTI DELLA FUNZIONE
NOTE DI UTILIZZO

La funzione VERO non ha argomenti. Usate VERO per generare il valore logico VERO. Ad esempio, per restituire VERO se se il valore in A1<0, utilizzate la formula:

=SE(A1<0; VERO())

Si noti che è anche possibile inserire semplicemente la parola VERO direttamente in una cella o in una formula ed Excel la interpreterà come il valore logico VERO. Ad esempio, queste formule sono funzionalmente identiche:

=SE(A1<0; VERO())
=SE(A1<0; VERO)

Entrambe le formule restituiranno VERO se il valore in A1<0.

Si noti inoltre che le stesse espressioni logiche generano automaticamente i risultati VERO e FALSO. Ad esempio, la formula nella cella D6 dell’esempio mostrato nell’immagine qua sotto è:

=C6>200

Questa espressione restituisce VERO, che è il risultato che appare nel foglio di calcolo.

Microsoft stessa dichiara che la funzione VERO viene fornita principalmente per compatibilità con altre applicazioni di fogli di calcolo.

Se volete testare una condizione e restituire risultati diversi a seconda che il risultato sia VERO o FALSO, guardate gli esempi in questa pagina.

SCHERMATE ESEMPLIFICATIVE

La funzione VERO

LINK ALLA GUIDA IN LINEA DI OFFICE