fbpx

NUM – Scheda tecnica

SCOPO
Convertire un valore in un numero
SINTASSI
NUM(val)
ARGOMENTI DELLA FUNZIONE
  • val – Il valore da convertire in un numero
NOTE DI UTILIZZO

Utilizzate la funzione NUM per convertire un valore in un numero. I valori vengono convertiti secondo la tabella seguente:

valRisultato
Qualsiasi numeroIl numero stesso
Una data riconosciutaUna data nel formato numero seriale di Excel
VERO1
FALSO0
Un valore di errore (#VALORE, #N/D, ecc)Lo stesso valore di errore
Altri valori0

Nella maggior parte dei casi, utilizzare la funzione NUM non è necessario, poiché Excel converte automaticamente i valori quando necessario.

La funzione NUM è fornita per compatibilità con gli altri programmi di calcolo.

Nota: dovreste sapere che NUM() può essere usata furbescamente come un modo per lasciare commenti in-cella. La tecnica: aggiungere un segno più alla fine della formula con un commento, come testo tra virgolette, all’interno della funzione NUM() in questo modo:

=SOMMA(A1:A10) + NUM("Questo è il mio commento su questa funzione SOMMA")

Nel cliccare su quella cella, vedrete sia la formula che il commento nella barra della formula. La funzione NUM() non ha alcun impatto sul risultato della funzione. Infatti, è possibile aggiungere più di una funzione NUM() ad una formula, per commentare altre funzioni, costanti, o entrambe le cose.

LINK AD APPROFONDIMENTI E/O ESEMPI DI UTILIZZO
  • Posts not found
SCHERMATE ESEMPLIFICATIVE

 

LINK ALLA GUIDA IN LINEA DI OFFICE