fbpx

TESTO – Scheda tecnica

SCOPO
Convertire un valore in testo, utilizzando un formato specificato dall’utente
SINTASSI
TESTO(val; formato)
ARGOMENTI DELLA FUNZIONE
  • val – Il numero da convertire
  • formato – Il formato numerico da usare
NOTE DI UTILIZZO

Utilizzate la funzione TESTO per convertire un numero in testo utilizzando un formato numerico specifico.

TESTO è particolarmente utile quando si desidera incorporare l’output numerico di una formula o di una funzione per presentarlo in un formato particolare all’interno di un altro testo. Ad esempio, “le vendite dello scorso anno sono aumentate di oltre € 43.500”, dove il numero 43500 è stato formattato con il simbolo di valuta ed il separatore di migliaia.

formato deve apparire tra virgolette.

SCHERMATE ESEMPLIFICATIVE

La funzione TESTO

ERRORI
  • #NOME? – Questo viene restituito dalla funzione TESTO di Excel, se si omettono le virgolette dall’argomento formato.

Per esempio, la formula:

=TESTO(A2; dd/mm/yyyy)

restituirà l’errore #NOME?.

Soluzione

Aggiungere le virgolette attorno alla definizione di formattazione.

Per esempio. l’esempio precedente sarebbe stato corretto se scritto così:

=TESTO(A2; "dd/mm/yyyy")
LINK ALLA GUIDA IN LINEA DI OFFICE