#Excel – Come ottenere la parte decimale di un numero

Se avete bisogno di ottenere solo la parte decimale di un numero, è possibile utilizzare una semplice formula basata sulla funzione TRONCA. Nell’esempio mostrato, la cella D3 contiene questa formula: =B3-TRONCA(B3) Questa formula utilizza la funzione TRONCA per eliminare la porzione intera del numero, quindi sottrarre quel valore dal numero originale. Il risultato è la parte decimale. Se il numero … Read more

#Excel – Come sommare le righe visibili in un elenco filtrato

Se volete sommare solo le righe visibili in un elenco filtrato (cioè solo le righe non filtrate), è possibile utilizzare la funzione SUBTOTALE. Ciò che rende particolarmente utile SUBTOTALE è che ignora automaticamente le righe che sono nascoste in un elenco o in una tabella filtrata. Seguendo l’esempio nella schermata sopra, per sommare le celle delle sole … Read more

#Excel – Come sommare per mese

Per sommare dei valori per mese, è possibile utilizzare una formula basata sulle funzioni SOMMA.PIÙ.SE e FINE.MESE.   Nell’esempio mostrato, la formula in F3 è: =SOMMA.PIÙ.SE(importi;date;”>=”&E3;date;”<=”&FINE.MESE(E3;0)) dove “importi” è il nome assegnato all’intervallo C3:C8 e “date” è il nome assegnato all’intervallo B3:B8. La formula funziona in questo modo: La funzione SOMMA.PIÙ.SE può sommare intervalli in base a … Read more

#Excel – Un CERCA.VERT senza errori #N/D

Se si desidera nascondere gli errori #N/D generati dalla funzione CERCA.VERT quando non riesce a trovare un valore, si utilizza la funzione SE.ERRORE, che consente di intercettare l’errore e restituire un valore fornito. Quando CERCA.VERT non riesce a trovare un valore nella tabella di ricerca, restituisce l’errore #N/D. La funzione SE.ERRORE permette di cogliere gli errori … Read more

[]
×