#Excel – Come copiare velocemente un foglio di lavoro [Quick Tip]

Come copiare velocemente un foglio di lavoro

Quando si ha bisogno di fare una copia di un foglio di lavoro, probabilmente la modalità più usata è lo strumento “Formato” contenuto nel gruppo “Celle” della scheda HOME: Ma esistono almeno due modi più veloci ed immediati per ottenere lo stesso risultato. Copiare un foglio di lavoro con il tasto destro del mouse E’ sufficiente … Read more

#Excel – Come “catturare” il nome utente [Quick Tip] [VBA]

#Excel - Come "catturare" il nome utente [Quick Tip] [VBA] 1

Mi è capitato recentemente di voler inserire all’interno di un foglio il nome utente di chi, tempo per tempo, stia utilizzando la cartella di lavoro. Tale informazione non è purtroppo accessibile tramite le funzioni standard di Excel, è stato pertanto necessario creare una funzione personalizzata (User Defined Functions). Catturare il nome utente di Windows Apriamo … Read more

#Excel – Come gestire l’area di stampa [VBA]

#Excel - Come gestire l'area di stampa [VBA] 2

Di default, Excel stampa tutti i dati del foglio attivo. Nel caso però volessimo stampare solo una porzione di tali dati, è possibile selezionare le celle coinvolte e, in fase di stampa, indicare ad Excel che vogliamo stampare solo quelle: Se però vi capita frequentemente di stampare una selezione specifica di un foglio di lavoro, … Read more

#Excel – Il comando “Anteprima suggerimenti”

Come utilizzare anteprima suggerimenti

Chi lavora con Excel sa che uno degli aspetti più irritanti e, ahimè, onerosi in termini di tempo con il quale si ha spesso a che fare, riguarda l’inserimento di informazioni ripetitive. Questo può comprendere la scrittura di formule, la formattazione, la separazione o il concatenamento di dati, l’inserimento manuale di nomi e indirizzi e-mail, ecc. Fortunatamente, il … Read more

#Excel – Quiz di inizio anno

#Excel - Quiz di inizio anno 3

A tutti voi che mi avete seguito fin qui, permettetemi di ringraziarvi e di farvi i migliori auguri per un 2015 pieno di soddisfazioni con questo piccolo giochino. In un nuovo foglio di Excel realizzate la seguente tabella a partire dalla cella A1: Ora, in cella A9 inserite invece la seguente formula: =SE(E(B2*B3*B4>0;B5<>””;B6<>””;B7<>””);SOSTITUISCI(SINISTRA(INDIRIZZO(B2; MATR.SOMMA.PRODOTTO(STRINGA.ESTRAI(RIMPIAZZA(RIPETI(B3;B4); 7;2;B3^2);RIF.RIGA($Z$1:$Z$13);1)+0;2^(B3+3-RIF.RIGA($Z$1:$Z$13)));BINARIO.DECIMALE(“100”);1);3)&SOSTITUISCI(STRINGA.ESTRAI(MAIUSC(B5);1;3);SINISTRA(INDIRIZZO(B3^2;HEX.DECIMALE(STRINGA.ESTRAI(MAIUSC(B7);2;2));(7-3);1);2);”Y … Read more

[]
×