Le Formule

LE FORMULE IN EXCEL

In questa sezione troverai formule, spesso molto complesse, pronte da usare in casistiche pratiche. Tali formule di Excel vengono spiegate passo-passo. Trova la formula che ti serve in questi esempi pronti per l’uso. Fai clic sul link per i dettagli. Funzionalità varie Formattazione condizionale Date ed orari Funzioni di progettazione Funzioni di Ricerca e Riferimento Funzioni di … Read more

#Excel – Come scomporre la rata di un prestito nelle quote capitale e interessi

#Excel - Come scomporre la rata di un prestito nelle quote capitale e interessi 1

Data una certa rata di un finanziamento, possiamo scomporla nelle sue quote capitale e interessi utilizzando le funzioni P.RATA e INTERESSI. Nell’esempio mostrato, la formula presente in cella F4 è la seguente: =P.RATA($C$5/$C$8;E4;$C$7*$C$8;$C$4) Mentre quella inserita in cella G4 è: =INTERESSI($C$5/$C$8;E4;$C$7*$C$8;$C$4) Per questo esempio, di un prestito di € 10.000 da rimborsare in 5 anni, … Read more

#Excel – Come controllare la quota capitale rimborsata di un prestito

#Excel - Come controllare la quota capitale rimborsata di un prestito 2

Per controllare o verificare la quota capitale di un prestito che è stata rimborsata o che verrà rimborsata in un periodo di tempo, è possibile utilizzare la funzione CAP.CUM: Nell’esempio mostrato, la formula in C8 è: =CAP.CUM(C3/C6;C5*C6;C2;1;12;0) Per questo esempio, di un prestito di € 10.000 da rimborsare in 5 anni, vogliamo calcolare la quota … Read more

#Excel – Come calcolare il totale degli interessi pagati su un prestito

#Excel - Come calcolare il totale degli interessi pagati su un prestito 3

Per calcolare il totale degli interessi pagati o da pagare in relazione ad un prestito, è possibile utilizzare la funzione INT.CUMUL. Nell’esempio mostrato, la formula in C9 è: =INT.CUMUL(C4/C7;C6*C7;C3;1;C6*C7;0) Per questo esempio, vogliamo calcolare l’interesse cumulativo pagato nell’intero corso di un prestito di 5 anni di € 10.000 con un tasso d’interesse del 4,5%. Per … Read more

#Excel – Come calcolare il numero di giorni tra due date [Quick Tip]

Come calcolare il numero di giorni tra due date

Se volete calcolare il numero di giorni intercorrenti tra due date potete semplicemente sottrarre la data iniziale dalla data finale. l risultato sarà un intero che rappresenta i giorni tra le date. Nell’esempio, la formula nella cella D4 restituisce 366, in quanto ci sono 366 giorni tra 1/1/2016 e 1/1/2017. Le date in Excel sono semplicemente … Read more

#Excel – Come evidenziare dati per quartile [Quick Tip]

Come evidenziare dati per quartile

Per evidenziare le celle per quartile, è possibile applicare la formattazione condizionale con una formula che utilizzi la funzione QUARTILE. Nell’esempio mostrato, utilizziamo 4 diverse regole di formattazione condizionale. Ogni regola evidenzia un quartile nell’intervallo B4:F11 utilizzando la funzione QUARTILE. Le formule sono le seguenti: =B4>QUARTILE($B$4:$F$11; 3) =B4>=QUARTILE($B$4:$F$11; 2) =B4>=QUARTILE($B$4:$F$11; 1) =B4>=QUARTILE($B$4:$F$11; 0) Si noti … Read more

#Excel – Come contare le celle che contengono testo

Se avete bisogno di contare il numero di celle che contengono del testo (cioè non numeri, non errori, non vuote), è possibile farlo con la funzione CONTA.SE e un carattere jolly. Nell’esempio, la cella attiva contiene questa formula: =CONTA.SE(B3:B9;”*”) Ecco come funziona: CONTA.SE conta il numero di celle che corrispondono ai criteri forniti. In questo caso, il … Read more

#Excel – Come ottenere la parte decimale di un numero

Se avete bisogno di ottenere solo la parte decimale di un numero, è possibile utilizzare una semplice formula basata sulla funzione TRONCA. Nell’esempio mostrato, la cella D3 contiene questa formula: =B3-TRONCA(B3) Questa formula utilizza la funzione TRONCA per eliminare la porzione intera del numero, quindi sottrarre quel valore dal numero originale. Il risultato è la parte decimale. Se il numero … Read more

#Excel – Come sommare le righe visibili in un elenco filtrato

Se volete sommare solo le righe visibili in un elenco filtrato (cioè solo le righe non filtrate), è possibile utilizzare la funzione SUBTOTALE. Ciò che rende particolarmente utile SUBTOTALE è che ignora automaticamente le righe che sono nascoste in un elenco o in una tabella filtrata. Seguendo l’esempio nella schermata sopra, per sommare le celle delle sole … Read more

#Excel – Come sommare per mese

Per sommare dei valori per mese, è possibile utilizzare una formula basata sulle funzioni SOMMA.PIÙ.SE e FINE.MESE.   Nell’esempio mostrato, la formula in F3 è: =SOMMA.PIÙ.SE(importi;date;”>=”&E3;date;”<=”&FINE.MESE(E3;0)) dove “importi” è il nome assegnato all’intervallo C3:C8 e “date” è il nome assegnato all’intervallo B3:B8. La formula funziona in questo modo: La funzione SOMMA.PIÙ.SE può sommare intervalli in base a … Read more

[]
×