#Excel – Quiz di inizio anno

A tutti voi che mi avete seguito fin qui, permettetemi di ringraziarvi e di farvi i migliori auguri per un 2015 pieno di soddisfazioni con questo piccolo giochino.

In un nuovo foglio di Excel realizzate la seguente tabella a partire dalla cella A1:

QUIZ DI INIZIO ANNO RISPOSTE
Quanto fa 2 elevato alla 3^ elevato all 2^ ?
(Gli apostoli “meno” i famosi nani) “per” 2
La radice quadrata di 36 ?
Il gatto atterra sempre in…
Barba in inglese
Il 6 gennaio riempie le calze appese dai bambini

Ora, in cella A9 inserite invece la seguente formula:

=SE(E(B2*B3*B4>0;B5<>"";B6<>"";B7<>"");SOSTITUISCI(SINISTRA(INDIRIZZO(B2; MATR.SOMMA.PRODOTTO(STRINGA.ESTRAI(RIMPIAZZA(RIPETI(B3;B4); 7;2;B3^2);RIF.RIGA($Z$1:$Z$13);1)+0;2^(B3+3-RIF.RIGA($Z$1:$Z$13)));BINARIO.DECIMALE("100");1);3)&SOSTITUISCI(STRINGA.ESTRAI(MAIUSC(B5);1;3);SINISTRA(INDIRIZZO(B3^2;HEX.DECIMALE(STRINGA.ESTRAI(MAIUSC(B7);2;2));(7-3);1);2);"Y N")&INDIRIZZO(11^2+2^2+2+1;20*20*10+2*1*1+1;2^2)&SOSTITUISCI(SOSTITUISCI(MAIUSC(B6);DECIMALE.HEX(RIPETI(1;2));"");DESTRA(MAIUSC(B6);1);"");"Y128"; " Y");"")

In alternativa potete scaricare il file in allegato al post.

Se risponderete correttamente alle domande uscirà una piccola sorpresa per voi.

Quiz-di-inizio-anno

[]
×