fbpx

#Excel – Come arrotondare un prezzo a 99 centesimi [Quick Tip]

Se avete bisogno di arrotondare i prezzi in modo che siano fissati ai 99 centesimi più vicini, potete utilizzare la funzione ARROTONDA e quindi sottrarre 0,01.

Arrotonda a 99 centesimi

Come funziona questa formula

La formula mostrata nell’esempio è:

=ARROTONDA(B3;0)-0,01

Con il valore in B3 di € 63,39, la formula viene risolta in questo modo:

=ARROTONDA(B3;0)-0,01
=ARROTONDA(63,39;0)-0,01
=63-0,01
=62,99

La funzione ARROTONDA con il secondo argomento impostato a 0, arrotonderà tutto all’euro più vicino. Una volta arrotondato il prezzo, la formula sottrae semplicemente 0,01 per ottenere un valore di 0,99.

 

LE SCHEDE TECNICHE DELLE FUNZIONI UTILIZZATE
  • Posts not found

Aspetta! Potrebbe interessarti anche: